<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Jobs or clean energy: is it better to go nuclear or to melt down? - Thought Leader</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.43" />
<meta name="description" content="SA’s black female unemployment crisis forces us to think differently about job creation and the effects of human behaviour on the planet" />
<meta property="article:published_time" content="2021-09-02T16:18:26+02:00" />
<meta property="article:modified_time" content="2021-09-02T16:18:38+02:00" />
<meta property="og:updated_time" content="2021-09-02T16:18:38+02:00" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thoughtleader.co.za/jobs-or-clean-energy-is-it-better-to-go-nuclear-or-to-melt-down/" />
<meta name="author" content="Charmain Naidoo">
<meta property="og:url" content="https://thoughtleader.co.za/jobs-or-clean-energy-is-it-better-to-go-nuclear-or-to-melt-down/" />
<meta property="og:site_name" content="Thought Leader" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jobs or clean energy: is it better to go nuclear or to melt down? - Thought Leader" />
<meta property="og:description" content="SA’s black female unemployment crisis forces us to think differently about job creation and the effects of human behaviour on the planet" />
<meta property="og:image" content="https://bucket.mg.co.za/thoughtleader/a6fa09a1-nuke-protest-scaled.jpg" />
<meta property="og:image:secure_url" content="https://bucket.mg.co.za/thoughtleader/a6fa09a1-nuke-protest-scaled.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@mgthoughtleader" />
<meta name="twitter:creator" content="@mgthoughtleader" />
<meta name="twitter:title" content="Jobs or clean energy: is it better to go nuclear or to melt down? - Thought Leader" />
<meta name="twitter:description" content="SA’s black female unemployment crisis forces us to think differently about job creation and the effects of human behaviour on the planet" />
<meta name="twitter:image" content="https://bucket.mg.co.za/thoughtleader/a6fa09a1-nuke-protest-1024x683.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thought Leader &raquo; Feed" href="https://thoughtleader.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thought Leader &raquo; Comments Feed" href="https://thoughtleader.co.za/comments/feed/" />
<script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Mail & Guardian Media Ltd","url":"https:\/\/thoughtleader.co.za","logo":"https:\/\/bucket.mg.co.za\/thoughtleader\/2020\/05\/4fc207e0-m_and_g_logo.png","sameAs":["https:\/\/twitter.com\/@mgthoughtleader"]}        </script>
<link rel="alternate" type="application/rss+xml" title="Thought Leader &raquo; Jobs or clean energy: is it better to go nuclear or to melt down? Comments Feed" href="https://thoughtleader.co.za/jobs-or-clean-energy-is-it-better-to-go-nuclear-or-to-melt-down/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thoughtleader.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thoughtleader.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='https://thoughtleader.co.za/wp-content/plugins/share-this/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://thoughtleader.co.za/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://thoughtleader.co.za/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://thoughtleader.co.za/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://thoughtleader.co.za/wp-content/themes/mission-news/style.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://thoughtleader.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thoughtleader.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://thoughtleader.co.za/wp-json/wp/v2/posts/44963" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thoughtleader.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thoughtleader.co.za/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://thoughtleader.co.za/?p=44963' />
<link rel="alternate" type="application/json+oembed" href="https://thoughtleader.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthoughtleader.co.za%2Fjobs-or-clean-energy-is-it-better-to-go-nuclear-or-to-melt-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thoughtleader.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthoughtleader.co.za%2Fjobs-or-clean-energy-is-it-better-to-go-nuclear-or-to-melt-down%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7205937-1"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-7205937-1');
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.2192a364-8567-4298-b2c2-afdbf0d4294e'});var st_type='wordpress3.1';</script><link rel="amphtml" href="https://thoughtleader.co.za/jobs-or-clean-energy-is-it-better-to-go-nuclear-or-to-melt-down/?amp"> <style type="text/css" id="wp-custom-css">
			.footer-title-container {
	display:none;
}

.top-nav {
	border-bottom:solid 1px #DCDCDC;
	display:inline-block;
	text-align:center;
	
}


.more-from-category .featured-image {
	display:none;
}

.more-from-category .title {
	font-weight:600;
}

.design-credit {
	display:none;
}

.pp-multiple-authors-layout-boxed .avatar, .pp-multiple-authors-layout-boxed .photo {
	border-radius:50%;
	width:80px!important;
	height:80px!important;
	object-fit:cover;}

#reply-title {
padding: 10px;
background-color: red;
	display: inline-block;
	box-shadow:2px 0 2px 0 grey;
	color: #ffffff;
	font-weight: 600;	
	margin-left:auto;
	margin-right:auto;
}

#reply-title a {
	color: #ffffff;
	text-decoration: unset;
}

.comment-respond {
 text-align: center;

}	

.swnza_banner {
	text-align:center;	
}		</style>
</head>
<body id="mission-news" class="post-template-default single single-post postid-44963 single-format-standard wp-custom-logo layout-left-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search Thought Leader</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://thoughtleader.co.za">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
</div>
<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://thoughtleader.co.za/" class="custom-logo-link" rel="home"><img width="551" height="161" src="https://bucket.mg.co.za/thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" class="custom-logo wp-stateless-item" alt="Thought Leader" data-image-size="full" data-stateless-media-bucket="serve.mg.co.za" data-stateless-media-name="thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" /></a></div><p class="date">3 September 2021</p><p class="tagline">Comment and analysis from across the continent</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-42135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42135"><a href="https://thoughtleader.co.za/category/politics/">News/Politics</a></li>
<li id="menu-item-42136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42136"><a href="https://thoughtleader.co.za/category/general/">General</a></li>
<li id="menu-item-42137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42137"><a href="https://thoughtleader.co.za/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-42138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42138"><a href="https://thoughtleader.co.za/category/media-marketing/">Media</a></li>
<li id="menu-item-42139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42139"><a href="https://thoughtleader.co.za/category/equality-2/">Equality</a></li>
<li id="menu-item-42140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42140"><a href="https://thoughtleader.co.za/category/tech/">Tech</a></li>
<li id="menu-item-42141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42141"><a href="https://thoughtleader.co.za/category/business/">Business</a></li>
<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="https://thoughtleader.co.za/category/sport/">Sport</a></li>
<li id="menu-item-42143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42143"><a href="https://thoughtleader.co.za/category/gender-violence-2/">Gender violence</a></li>
<li id="menu-item-42144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42144"><a href="https://thoughtleader.co.za/category/health/">Health</a></li>
<li id="menu-item-42145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42145"><a href="https://thoughtleader.co.za/category/environment-2/">Environment</a></li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
<div class="inner">
<section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/deepfakes-next-level-of-disinformation-and-the-need-for-regulation/" class="title">Deepfakes: Next level of disinformation and the need for regulation</a><div class="post-byline">By Keketso Kgomosotho</div></div></div><div class="bottom"><div class="excerpt">The creation of convincing fake videos has huge ramifications for society and we should be suitably cautious</div><span class="comments-link">
<a href="https://thoughtleader.co.za/deepfakes-next-level-of-disinformation-and-the-need-for-regulation/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/enough-is-enough-recognise-the-signs-of-burnout/" class="title">Enough is enough: recognise the signs of burnout</a><div class="post-byline">By Kerry Morris</div></div></div><div class="bottom"><div class="excerpt">Asking for help when work becomes too much is not only necessary, it is an unmatched leadership quality</div><span class="comments-link">
<a href="https://thoughtleader.co.za/enough-is-enough-recognise-the-signs-of-burnout/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/if-we-want-change-we-need-to-build-strong-communities/" class="title">If we want change, we need to build strong communities</a><div class="post-byline">By Matthew Sterne</div></div></div><div class="bottom"><div class="excerpt">A tech platform is one way for neighbourhoods and communities to communicate and coalesce around issues, events and emergencies</div><span class="comments-link">
<a href="https://thoughtleader.co.za/if-we-want-change-we-need-to-build-strong-communities/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/exposing-the-myth-of-the-mbokodo-women/" class="title">Exposing the myth of the mbokodo women</a><div class="post-byline">By Thembelihle Ncayiyana</div></div></div><div class="bottom"><div class="excerpt">Women are expected to be able be superwomen, but some struggle, particularly if they have attention deficit hyperactivity disorder, which is often undiagnosed</div><span class="comments-link">
<a href="https://thoughtleader.co.za/exposing-the-myth-of-the-mbokodo-women/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/sex-workers-former-inmates-and-people-who-use-drugs-help-to-feed-the-world-during-the-pandemic/" class="title">Sex workers, former inmates and people who use drugs help to feed the world during the pandemic</a><div class="post-byline">By Tian Johnson</div></div></div><div class="bottom"><div class="excerpt">But now funders need to explicitly include food provision as an essential part of Covid-19 relief</div><span class="comments-link">
<a href="https://thoughtleader.co.za/sex-workers-former-inmates-and-people-who-use-drugs-help-to-feed-the-world-during-the-pandemic/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li></ul></div></section> </div>
</aside>
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-44963 post type-post status-publish format-standard has-post-thumbnail hentry category-environment-2 tag-black-sash tag-black-women tag-climate-change tag-eskom tag-fatherhood-crisis tag-feminism tag-heinrich-boll-stiftung tag-human-sciences-research-council tag-inequality tag-nuclear-energy tag-poverty tag-r350-grant tag-sassa tag-sassa-grant tag-single-mothers tag-single-parents tag-the-borgen-project tag-unemployment tag-women entry">
<article>
<div class="featured-image"><img width="2560" height="1707" src="https://bucket.mg.co.za/thoughtleader/a6fa09a1-nuke-protest-scaled.jpg" class="attachment-full size-full wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="full" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/a6fa09a1-nuke-protest-scaled.jpg" /></div> <div class='post-header'>
<h1 class='post-title'>Jobs or clean energy: is it better to go nuclear or to melt down?</h1>
<div class="post-byline">By Charmain Naidoo on 2 September 2021</div> </div>
<div class="post-content">
<p>The <em>Mail &amp; Guardian</em> recently <a href="https://mg.co.za/news/2021-08-27-professional-or-working-class-unemployment-has-hammered-black-women-the-most/" target="_blank" rel="noreferrer noopener">published</a> the stories of two vastly different women whose only common ground was that they were black and unemployed. The report told how black women are in the most vulnerable category when it comes to unemployment, and that an astonishing 41% of black South African women are jobless.</p>
<p>Combine that with a <a href="http://www.hsrc.ac.za/en/research-outputs">Human Sciences Research Council </a><a href="https://absolutemama.co.za/single-mothers-even-more-at-risk-when-losing-their-income/" target="_blank" rel="noreferrer noopener">survey </a>that finds more than 40% of South African mothers are single parents.</p>
<p>Then add the findings of <a href="https://borgenproject.org/" target="_blank" rel="noreferrer noopener">The Borgen Project</a> (a nonprofit that addresses poverty and hunger and works towards ending them); that half South African children grow up in fatherless households.</p>
<h2><strong>Most single mothers in the world</strong></h2>
<p>Did you know that South Africa has the largest number of single mothers – in the world? And many of them, a sizeable portion being grandmothers caring for children in rural environments, rely on an unlivable R350 a month, the <a href="https://www.sassa.gov.za/" target="_blank" rel="noreferrer noopener">South African Social Security Agency</a> (Sassa) grant.</p>
<p>Sassa reinforces this tale of woe in its latest statistics, that the number of social grant beneficiaries swelled fivefold, from around 45 000 in 2018 to an astonishing 250 000 in 2020.</p>
<p>Not that unemployed adult women count among this number. As human rights organisation <a href="https://www.blacksash.org.za/" target="_blank" rel="noreferrer noopener">Black Sash</a> points out, President Cyril Ramaphosa’s Covid extension on payments leaves them out, forcing them to live on the child support grant they receive.</p>
<p>The figures left me grappling with the enormity of it all. The <em>M&amp;G</em>’s joblessness story had me trying to imagine the hopelessness and despair of women who have to provide food, clothing and shelter for children with pitifully small amounts of money.</p>
<p>In 2015, I was retrenched from a newspaper job I’d had and loved for 34 years.</p>
<p>A period of mourning ensued for an ending that came too soon – a decade too soon, in my case. But the overriding emotion was fear. Having a glorious career come to a crashing and unanticipated end meant that, for the first time in my life, I was unemployed. Terror reigned. Interrupted sleep, waking at the 3am witching hour with cold dread clutching at your heart affects many, but especially the unemployed. These are not imagined fears. This is stress induced by the helplessness of knowing there is no money coming in, and when month-end no longer means a pay cheque, the distress is relentless.&nbsp;</p>
<p>Looking back on it, I’m a little ashamed to even put myself into the category of the unemployed women written about in the <em>M&amp;G</em>. Middle-class me had a mortgage to borrow from, a pension fund, and enough skill to ensure that I could earn a modest living — well, modest when compared to the professional executive position I’d held.</p>
<p>Where do we place our attention when so much in the world needs our attention?</p>
<p>How to create jobs while being mindful of climate change is the conundrum. It is top of mind, for middle-class people like me, that we need to save the planet at any cost.</p>
<p>But is that really true? Can we afford to save the planet and not its — our — people?</p>
<p>On the table for <a href="https://mg.co.za/editorial/2021-08-19-editorial-ramaphosas-nuclear-question/" target="_blank" rel="noreferrer noopener">discussion </a>right now is the question of whether or not to allow a <a href="https://mg.co.za/environment/2021-08-28-nuke-hearings-eskom-safety-f%E2%80%8Alawed/" target="_blank" rel="noreferrer noopener">nuclear </a>power plant to be built in the<a href="https://mg.co.za/business/2021-08-19-the-nuclear-option-should-it-carry-south-africas-baseload/" target="_blank" rel="noreferrer noopener"> Eastern Cape</a>.</p>
<p>Public hearings took place in August in the province, in the picturesque town St Francis Bay. Also known as “little Venice”, St Francis Bay is built on waterways with stark white cottages topped with thatched roofs.</p>
<p>It’s beautiful in a Disney, cookie-cutter way, resplendent with boats moored at wooden docks; most houses boasting a swimming pool on Irish green lawns.</p>
<p>Public hearings also took place in Jeffreys Bay — less visually appealing, rougher and more windswept, renowned as the home of surfing hippies.&nbsp;</p>
<p>At these hearings, local residents and environmental activists made it clear that they were not going to put up with an Eskom application for a nuclear installation at Thyspunt — a mere 11km from St Francis Bay and 42km from Jeffreys Bay.</p>
<p>It was mandatory for the <a href="https://nnr.co.za/" target="_blank" rel="noreferrer noopener">National Nuclear Regulator</a> to allow residents to voice their protest.</p>
<p>And they did. After all, there was to be a nuclear power plant in their backyard.</p>
<p>Here’s a confession: I was sent an online petition that read “Say no to nuclear plans” and I signed it. Indignantly. How dare they consider destroying such exquisite terrain? How dare they place the lives of so many in such potential danger?</p>
<p>When I was working on newspapers in Gqeberha, Oyster Bay, Cape St Francis and Jeffreys were glorious nearby weekend getaway destinations.</p>
<p>Dolphins abound along that coastline and it is not easy to resist an exotic display of dolphin dancing.</p>
<p>I huffed along with one of my oldest friends who lives in the area, and who — understandably — is enraged that this would even be a possibility in the area she’s chosen to retire to.</p>
<p>There was one emotional plea at the hearings: a climate justice activist, Ulrich Steenkamp, asked Eskom to stay away from the heritage site that is people’s graves.</p>
<p>He was referring to the sand dunes, poetically describing the way they are moved by the wind, carrying with them artefacts and burial remains of Khoe and San people.</p>
<p>Objections included valid points such as a boom in construction jobs that would hurt tourism and agriculture.</p>
<p>And there were fears about the radiation fallout and nuclear plant accidents. Who can forget the world’s scariest nuclear accidents, Chernobyl in 1986 and Fukushima in 2011?</p>
<p>We would all prefer renewable energy options. They make more sense. Still, reading the <em>M&amp;G</em> story of the two women, who add to the figure of 41% (almost half!) of unemployed black women, made me wonder. Coupled with the official 2021 unemployment rate of 32.6%, it is clear that we urgently need to create jobs.</p>
<p>At the same time, it is our duty to save the planet. Everyone I know is deep into recycling, cutting down on waste and, at the very least, thinking of ways to reduce their carbon footprint.</p>
<p>But it’s a fact that load-shedding slows the economy and, particularly during the pandemic, causes job-shedding.</p>
<p>We need quick solutions to our power problems.</p>
<p>The question is whether we allow <a href="https://mg.co.za/?s=eskom" target="_blank" rel="noreferrer noopener">Eskom </a>(a power utility that has failed us) to use whatever means possible to get the country back on the grid so that industry can get going, so more jobs can be created.</p>
<p>We are told that nuclear is a zero-emission, clean energy source, generating power through fission. No harmful byproducts are emitted, unlike coal.</p>
<p>Still, the very mention of the word “nuclear” fills most right-thinking people with dread. People have been vehemently demonstrating against the introduction of nuclear power since the 1960s.</p>
<p>Those who would build these power plants argue that they are safe(ish) and provide clean energy, making them environmentally friendly and therefore good for the planet.</p>
<p>Countering this, Heinrich-Böll-Stiftung, a German political foundation affiliated with the German Green Party, put together a compelling research document outlining seven reasons why nuclear energy is not the answer to solve climate change. Among these are that it costs more than renewable wind power, takes nearly two decades between planning and operation and produces 23 times the emissions per unit of electricity it generates.</p>
<p>Then there are risks and costs associated with meltdown, cancers, waste risks, and weapons proliferation, all of which can easily be avoided by clean, renewable energy.</p>
<p>Yes, we need to create jobs, and yes, a constant and reliable power supply is essential.</p>
<p>But, as the activists speaking up at the Eastern Cape public hearings insist, Eskom should looking instead at sustainable renewable energy solutions.</p>
<p>The only thing that I am convinced about is that we need to make a plan to get those&nbsp;</p>
<p>jobless women back to work. And quickly.</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed">
<h2 class="widget-title">Author</h2>
<ul>
<li class="author_index_1 author_charmainnaidoo">
<div>
<img alt='' src='https://bucket.mg.co.za/thoughtleader/568e66ff-charmainnaidoo_1429014143_46.jpg' srcset='https://bucket.mg.co.za/thoughtleader/568e66ff-charmainnaidoo_1429014143_46.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' />
</div>
<div>
<div class="multiple-authors-name">
<a href="https://thoughtleader.co.za/author/charmainnaidoo/" class="author url fn" rel="author">Charmain Naidoo</a>
</div>
<p class="multiple-authors-description">Charmain Naidoo is a journalist.</p>
<p class="multiple-authors-links">
<a href="https://thoughtleader.co.za/author/charmainnaidoo/">
<span>View all posts</span>
</a>
<a href="/cdn-cgi/l/email-protection#e38d828a878c8ccd808b82918e828a8da3848e828a8fcd808c8e" target="_blank"><span class="dashicons dashicons-email-alt"></span></a>
</p>
</div>
</li>
</ul>
</div>
</div>
<div id="comments" class="comments-area">
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
<a class="wpdc-discourse-topic-link" target="_blank" rel="noreferrer noopener" href="https://community.thoughtleader.co.za/t/jobs-or-clean-energy-is-it-better-to-go-nuclear-or-to-melt-down/212">What do you think? Comment on this story</a>
</h3>
</div>
</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://thoughtleader.co.za/category/environment-2/" title="View all posts in Environment">Environment</a></p> <div class="post-tags"><ul><li><a href="https://thoughtleader.co.za/tag/black-sash/" title="View all posts tagged Black Sash">Black Sash</a></li><li><a href="https://thoughtleader.co.za/tag/black-women/" title="View all posts tagged black women">black women</a></li><li><a href="https://thoughtleader.co.za/tag/climate-change/" title="View all posts tagged climate change">climate change</a></li><li><a href="https://thoughtleader.co.za/tag/eskom/" title="View all posts tagged eskom">eskom</a></li><li><a href="https://thoughtleader.co.za/tag/fatherhood-crisis/" title="View all posts tagged fatherhood crisis">fatherhood crisis</a></li><li><a href="https://thoughtleader.co.za/tag/feminism/" title="View all posts tagged feminism">feminism</a></li><li><a href="https://thoughtleader.co.za/tag/heinrich-boll-stiftung/" title="View all posts tagged Heinrich-Böll-Stiftung">Heinrich-Böll-Stiftung</a></li><li><a href="https://thoughtleader.co.za/tag/human-sciences-research-council/" title="View all posts tagged Human Sciences Research Council">Human Sciences Research Council</a></li><li><a href="https://thoughtleader.co.za/tag/inequality/" title="View all posts tagged inequality">inequality</a></li><li><a href="https://thoughtleader.co.za/tag/nuclear-energy/" title="View all posts tagged nuclear energy">nuclear energy</a></li><li><a href="https://thoughtleader.co.za/tag/poverty/" title="View all posts tagged poverty">poverty</a></li><li><a href="https://thoughtleader.co.za/tag/r350-grant/" title="View all posts tagged R350 grant">R350 grant</a></li><li><a href="https://thoughtleader.co.za/tag/sassa/" title="View all posts tagged Sassa">Sassa</a></li><li><a href="https://thoughtleader.co.za/tag/sassa-grant/" title="View all posts tagged Sassa grant">Sassa grant</a></li><li><a href="https://thoughtleader.co.za/tag/single-mothers/" title="View all posts tagged single mothers">single mothers</a></li><li><a href="https://thoughtleader.co.za/tag/single-parents/" title="View all posts tagged single parents">single parents</a></li><li><a href="https://thoughtleader.co.za/tag/the-borgen-project/" title="View all posts tagged The Borgen Project">The Borgen Project</a></li><li><a href="https://thoughtleader.co.za/tag/unemployment/" title="View all posts tagged unemployment">unemployment</a></li><li><a href="https://thoughtleader.co.za/tag/women/" title="View all posts tagged women">women</a></li></ul></div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>Environment</span></span><a class="category-link" href="https://thoughtleader.co.za/category/environment-2/">More posts in Environment &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thoughtleader.co.za/use-this-youth-international-day-to-recognise-south-africas-young-climate-leaders/">Use this Youth International Day to recognise South Africa’s young climate leaders<img width="506" height="330" src="https://bucket.mg.co.za/thoughtleader/858bf01d-gettyimages-1130694564-506x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/858bf01d-gettyimages-1130694564-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/use-this-youth-international-day-to-recognise-south-africas-young-climate-leaders/" class="title">Use this Youth International Day to recognise South Africa’s young climate leaders</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/africa-must-innovate-its-own-climate-justice-solutions/">Africa must innovate its own climate justice solutions<img width="516" height="330" src="https://bucket.mg.co.za/thoughtleader/e4b81e4f-00-world-must-adapt-to-inevitable-climate-change-warns-report-696x445-1-516x330.jpeg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/e4b81e4f-00-world-must-adapt-to-inevitable-climate-change-warns-report-696x445-1.jpeg" /></a></div><a href="https://thoughtleader.co.za/africa-must-innovate-its-own-climate-justice-solutions/" class="title">Africa must innovate its own climate justice solutions</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/sir-david-attenborough-pulls-no-punches/">Sir David Attenborough pulls no punches<img width="495" height="330" src="https://bucket.mg.co.za/thoughtleader/d9841449-gettyimages-1198550333-495x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/d9841449-gettyimages-1198550333-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/sir-david-attenborough-pulls-no-punches/" class="title">Sir David Attenborough pulls no punches</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/is-the-cape-chamber-of-commerce-and-industry-in-self-isolation/">Is the Cape Chamber of Commerce and Industry in self-isolation?<img width="495" height="330" src="https://bucket.mg.co.za/thoughtleader/15b04dd8-gettyimages-1229796547-495x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/15b04dd8-gettyimages-1229796547-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/is-the-cape-chamber-of-commerce-and-industry-in-self-isolation/" class="title">Is the Cape Chamber of Commerce and Industry in self-isolation?</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/environmental-justice-protects-people-too/">Environmental justice protects people too<img width="495" height="330" src="https://bucket.mg.co.za/thoughtleader/69359083-elderly-woman_3315-495x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/69359083-elderly-woman_3315-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/environmental-justice-protects-people-too/" class="title">Environmental justice protects people too</a></li></ul></div></div> </article>
</div>
</div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title has-date'><a href="https://thoughtleader.co.za/" class="custom-logo-link" rel="home"><img width="551" height="161" src="https://bucket.mg.co.za/thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" class="custom-logo wp-stateless-item" alt="Thought Leader" data-image-size="full" data-stateless-media-bucket="serve.mg.co.za" data-stateless-media-name="thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" /></a></div> <p class="footer-tagline">Comment and analysis from across the continent</p> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
<nav class="menu"><ul id="menu-footer-items" class="menu-footer-items"><li id="menu-item-7557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7557"><a href="https://thoughtleader.co.za/about-thoughtleader/">About Thought Leader</a></li>
<li id="menu-item-7558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7558"><a href="https://thoughtleader.co.za/feedback-and-comments/">Feedback and comments</a></li>
<li id="menu-item-7559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7559"><a href="https://thoughtleader.co.za/aboutreaderblog/">Share Your Thoughts</a></li>
<li id="menu-item-42548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42548"><a href="https://m2.digitalnewspaper.co.za/webApp/mail-guardian-subscribe">Subscribe to our newsletter</a></li>
<li id="menu-item-7561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7561"><a href="https://thoughtleader.co.za/contribguidelines/">Contributor Guidelines</a></li>
</ul></nav></div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/" rel="nofollow">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<link rel='stylesheet' id='dashicons-css' href='https://thoughtleader.co.za/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css' href='https://thoughtleader.co.za/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.14.4' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-content/plugins/simply-gallery-block//plugins/pgc_sgb_lightbox.min.js?ver=2.1.3' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-content/themes/mission-news/js/build/production.min.js?ver=5.7' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</body>
</html>