<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Activism and empathy: Drawing lessons from Sister Beatrice Chipeta - Thought Leader</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.43" />
<meta name="description" content="The story of a Malawian orphan who grew up to bring happiness and dignity to many in her community is an inspiration for others" />
<meta property="article:published_time" content="2021-06-20T07:00:00+02:00" />
<meta property="article:modified_time" content="2021-06-18T18:53:42+02:00" />
<meta property="og:updated_time" content="2021-06-18T18:53:42+02:00" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thoughtleader.co.za/activism-and-empathy-drawing-lessons-from-sister-beatrice-chipeta/" />
<meta name="author" content="Thought Leader Editor">
<meta property="og:url" content="https://thoughtleader.co.za/activism-and-empathy-drawing-lessons-from-sister-beatrice-chipeta/" />
<meta property="og:site_name" content="Thought Leader" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Activism and empathy: Drawing lessons from Sister Beatrice Chipeta - Thought Leader" />
<meta property="og:description" content="The story of a Malawian orphan who grew up to bring happiness and dignity to many in her community is an inspiration for others" />
<meta property="og:image" content="https://bucket.mg.co.za/thoughtleader/5012e8d8-whatsapp-image-2021-03-29-at-13.13.21-1.jpeg" />
<meta property="og:image:secure_url" content="https://bucket.mg.co.za/thoughtleader/5012e8d8-whatsapp-image-2021-03-29-at-13.13.21-1.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@mgthoughtleader" />
<meta name="twitter:creator" content="@mgthoughtleader" />
<meta name="twitter:title" content="Activism and empathy: Drawing lessons from Sister Beatrice Chipeta - Thought Leader" />
<meta name="twitter:description" content="The story of a Malawian orphan who grew up to bring happiness and dignity to many in her community is an inspiration for others" />
<meta name="twitter:image" content="https://bucket.mg.co.za/thoughtleader/5012e8d8-whatsapp-image-2021-03-29-at-13.13.21-1.jpeg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thought Leader &raquo; Feed" href="https://thoughtleader.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thought Leader &raquo; Comments Feed" href="https://thoughtleader.co.za/comments/feed/" />
<script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Mail & Guardian Media Ltd","url":"https:\/\/thoughtleader.co.za","logo":"https:\/\/bucket.mg.co.za\/thoughtleader\/2020\/05\/4fc207e0-m_and_g_logo.png","sameAs":["https:\/\/twitter.com\/@mgthoughtleader"]}        </script>
<link rel="alternate" type="application/rss+xml" title="Thought Leader &raquo; Activism and empathy: Drawing lessons from Sister Beatrice Chipeta Comments Feed" href="https://thoughtleader.co.za/activism-and-empathy-drawing-lessons-from-sister-beatrice-chipeta/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thoughtleader.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thoughtleader.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='https://thoughtleader.co.za/wp-content/plugins/share-this/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://thoughtleader.co.za/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://thoughtleader.co.za/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://thoughtleader.co.za/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://thoughtleader.co.za/wp-content/themes/mission-news/style.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://thoughtleader.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thoughtleader.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://thoughtleader.co.za/wp-json/wp/v2/posts/44532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thoughtleader.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thoughtleader.co.za/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://thoughtleader.co.za/?p=44532' />
<link rel="alternate" type="application/json+oembed" href="https://thoughtleader.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthoughtleader.co.za%2Factivism-and-empathy-drawing-lessons-from-sister-beatrice-chipeta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thoughtleader.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthoughtleader.co.za%2Factivism-and-empathy-drawing-lessons-from-sister-beatrice-chipeta%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7205937-1"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-7205937-1');
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.2192a364-8567-4298-b2c2-afdbf0d4294e'});var st_type='wordpress3.1';</script><link rel="amphtml" href="https://thoughtleader.co.za/activism-and-empathy-drawing-lessons-from-sister-beatrice-chipeta/?amp"> <style type="text/css" id="wp-custom-css">
			.footer-title-container {
	display:none;
}

.top-nav {
	border-bottom:solid 1px #DCDCDC;
	display:inline-block;
	text-align:center;
	
}


.more-from-category .featured-image {
	display:none;
}

.more-from-category .title {
	font-weight:600;
}

.design-credit {
	display:none;
}

.pp-multiple-authors-layout-boxed .avatar, .pp-multiple-authors-layout-boxed .photo {
	border-radius:50%;
	width:80px!important;
	height:80px!important;
	object-fit:cover;}

#reply-title {
padding: 10px;
background-color: red;
	display: inline-block;
	box-shadow:2px 0 2px 0 grey;
	color: #ffffff;
	font-weight: 600;	
	margin-left:auto;
	margin-right:auto;
}

#reply-title a {
	color: #ffffff;
	text-decoration: unset;
}

.comment-respond {
 text-align: center;

}	

.swnza_banner {
	text-align:center;	
}		</style>
</head>
<body id="mission-news" class="post-template-default single single-post postid-44532 single-format-standard wp-custom-logo layout-left-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search Thought Leader</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://thoughtleader.co.za">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
</div>
<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://thoughtleader.co.za/" class="custom-logo-link" rel="home"><img width="551" height="161" src="https://bucket.mg.co.za/thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" class="custom-logo wp-stateless-item" alt="Thought Leader" data-image-size="full" data-stateless-media-bucket="serve.mg.co.za" data-stateless-media-name="thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" /></a></div><p class="date">20 June 2021</p><p class="tagline">Comment and analysis from across the continent</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-42135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42135"><a href="https://thoughtleader.co.za/category/politics/">News/Politics</a></li>
<li id="menu-item-42136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42136"><a href="https://thoughtleader.co.za/category/general/">General</a></li>
<li id="menu-item-42137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42137"><a href="https://thoughtleader.co.za/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-42138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42138"><a href="https://thoughtleader.co.za/category/media-marketing/">Media</a></li>
<li id="menu-item-42139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42139"><a href="https://thoughtleader.co.za/category/equality-2/">Equality</a></li>
<li id="menu-item-42140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42140"><a href="https://thoughtleader.co.za/category/tech/">Tech</a></li>
<li id="menu-item-42141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42141"><a href="https://thoughtleader.co.za/category/business/">Business</a></li>
<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="https://thoughtleader.co.za/category/sport/">Sport</a></li>
<li id="menu-item-42143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42143"><a href="https://thoughtleader.co.za/category/gender-violence-2/">Gender violence</a></li>
<li id="menu-item-42144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42144"><a href="https://thoughtleader.co.za/category/health/">Health</a></li>
<li id="menu-item-42145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42145"><a href="https://thoughtleader.co.za/category/environment-2/">Environment</a></li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
<div class="inner">
<section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/gen-z-a-joyful-life-in-a-damaged-society/" class="title">Gen Z: A joyful life in a damaged society</a><div class="post-byline">By Joseph Goldblatt</div></div></div><div class="bottom"><div class="excerpt">The moral dilemma of privilege has led to nihilism as well as unprecedented social justice action</div><span class="comments-link">
<a href="https://thoughtleader.co.za/gen-z-a-joyful-life-in-a-damaged-society/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/youth-month-to-reform-or-to-abolish/" class="title">Youth Month: To reform or to abolish?</a><div class="post-byline">By Sazi Bongwe</div></div></div><div class="bottom"><div class="excerpt">The paradox of Theseus’ ship could give some clues on institutional identity and food for thought for schools looking to ‘transform’</div><span class="comments-link">
<a href="https://thoughtleader.co.za/youth-month-to-reform-or-to-abolish/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/from-rhodesmustfall-to-leopoldmustfall/" class="title">From #RhodesMustFall to #LeopoldMustFall</a><div class="post-byline">By Matthias Pauwels</div></div></div><div class="bottom"><div class="excerpt">Belgian protests a year ago have many parallels with South Africa’s decolonisation movement </div><span class="comments-link">
<a href="https://thoughtleader.co.za/from-rhodesmustfall-to-leopoldmustfall/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/a-portal-to-empathy-photographs-that-change-the-world/" class="title">A portal to empathy: Photographs that change the world</a><div class="post-byline">By Sazi Bongwe</div></div></div><div class="bottom"><div class="excerpt">It is important not to look away from visceral pictorial evidence of the suffering of disempowered people</div><span class="comments-link">
<a href="https://thoughtleader.co.za/a-portal-to-empathy-photographs-that-change-the-world/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/youth-day-meet-your-presidential-hopefuls-for-2031/" class="title">Youth Day: Meet your presidential hopefuls for 2031</a><div class="post-byline">By Kim Barlow</div></div></div><div class="bottom"><div class="excerpt">Thought Leader and Activate! Change Drivers went on the campaign trail to find young people doing it for themselves</div><span class="comments-link">
<a href="https://thoughtleader.co.za/youth-day-meet-your-presidential-hopefuls-for-2031/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li></ul></div></section> </div>
</aside>
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-44532 post type-post status-publish format-standard has-post-thumbnail hentry category-equality-2 tag-canon-collins tag-canon-collins-educational-and-legal-assistance-trust tag-catholic-church tag-community-service tag-malawi tag-nun tag-opus-prize tag-sister-beatrice-chipeta entry">
<article>
<div class="featured-image"><img width="1000" height="720" src="https://bucket.mg.co.za/thoughtleader/5012e8d8-whatsapp-image-2021-03-29-at-13.13.21-1.jpeg" class="attachment-full size-full wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="full" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/5012e8d8-whatsapp-image-2021-03-29-at-13.13.21-1.jpeg" /></div> <div class='post-header'>
<h1 class='post-title'>Activism and empathy: Drawing lessons from Sister Beatrice Chipeta</h1>
<div class="post-byline">By Frank Mgungwe on 20 June 2021</div> </div>
<div class="post-content">
<p class="has-drop-cap">By the time their daughter was born on 4 October 1942 in Timeyo Chipeta village, Robert Chipeta, a carpenter, and Agness Shela, a nurse, had already lost a few children in infancy. They called her Bweleka, meaning loan, because God had loaned her to them and might take her back at any time. But it was they and not Bweleka who would suffer untimely deaths. She grew up an orphan and in <a href="https://thoughtleader.co.za/tag/malawi/" target="_blank" rel="noreferrer noopener">Malawi</a>, at that time, that meant, she was the child of many, raised by uncles, cousins and the women of her village.</p>
<p>As a child, as the story is told, she rarely interacted with children her own age, preferring instead to sit at the feet of the women of her village, as they shared and taught her with their stories and practical wisdom. In this way, her education began. She learned to sew, knit, weave with reeds and sweep the compound and mud-floor huts of the elderly. To this day in hers and the surrounding villages, a story is passed down of how the child who would one day become Sister Beatrice Chipeta would diligently help the elderly.</p>
<p>Chipeta went to school and as she grew older, came to feel that her name did not fit her anymore. In grade five (then standard three), she decided to change her name to Cephas, which was the name Christ gave to Simon to mean he would be a rock (Cephas), the foundation of the future faith. From that time onward, she dedicated herself to a life of service. It was highly unusual for a woman to rename herself or assume such a sense of destiny. She was after all in a moment of maturity that was considered more appropriate for marriage. In those days, and most often at their parents’ urging, girls could marry when they completed grades four or five. When Chipeta, age 12, was in grade six, she escaped the attention of suitors by fleeing to St Peter&#8217;s Catholic full primary school in Mzuzu city. It was at this school that Cephas came into contact with Catholic nuns for the first time. Drawn to their lifestyle, she applied to join and was enrolled.</p>
<p>When news reached the elders in the village that Chipeta was on her path to sisterhood, they hatched a plan to rescue her from the Catholic capture. They instructed her brother Jonathan to go to the convent, seize her and return her home, where she would take a husband.</p>
<p>When he arrived at the convent, the two were given a room for a private discussion. “I have been sent by village elders to take you out of this. The elders want you to get married and have your own children, a good thing. Look, we are orphans and it would do so much good if we bear children for our family lineage.” He added, “I will not leave this place without you”.</p>
<p>She refused. “I am Cephas. I am a rock. I will not be moved. Tell them that I have refused to come back … I will be a mother of many children in the future. So, I say no.”</p>
<p>After further failed attempts to dissuade her, Jonathan eventually returned to the village without his sister. In a community where children must take instructions from the elders without questions and where parental decisions were ultimate and binding, Cephas’ determination was provocative, to say the least.</p>
<p>She was baptised into the Catholic Church, and changed her name from Cephas to Beatrice. When she completed her standard six, she enrolled into St John Bosco Teachers Training College. She graduated and was employed by the government as a primary school teacher in 1964.</p>
<p>As a nun, she was mother, mentor and teacher in many parishes and schools across the Karonga district for 29 years. But all through that time, she was not satisfied with her profession. She could not reach the neediest children. So she retired from teaching and was appointed to manage a programme to care for street children.</p>
<p>To this end, the sisters’ congregation sent her to Tanzania to study pastoral counselling. A few days upon her return from Tanzania, from a distance she saw a child pilfer money from a minibus passenger. The boy was caught and severely beaten by the people as they took him to the police station. Sister Chipeta stopped what she was doing and followed them to the police station. She found the boy locked up already, so she bailed him out.</p>
<p>“Why did you steal that money?” she asked him. The boy answered, “I wanted to buy food for my siblings and me. We have not eaten since yesterday.”</p>
<p>When she returned to the convent, she sat down and reflected. Street children needed more than counselling. They needed guidance, care, vocational skills and education. In the following week, she met chiefs and many other gatekeepers in the Karonga district.</p>
<p>Community based child centres (CBCCs) were established in the areas of group village headman Katolola (with 10 villages), group village headman Mweniumba (with 17 villages) and group village headman Mwambimba (with 11 villages). The neediest from among the vulnerable children were discovered in the process. Some children had no home. They just slept along the roadsides. These centres became homes for many children.</p>
<p>Chipeta came across a child who was very sick with HIV and Aids. Both parents had died a few months after his birth. Chipeta invited Elizabeth Chawinga, the convent’s former cook, and a caregiver at a CBCC to take care of the child. She would ensure resources were available, she promised. Chawinga agreed. Every day she would fetch the boy from the old woman who looked after him. She would bath him, feed him and play with him daily. His health improved.</p>
<p>This experience led to the development of<a href="https://www.karongadiocese.org/lusubilo-orphan-care/" target="_blank" rel="noreferrer noopener"> Lusubilo Orphanage</a>, the work that today Chipeta is most celebrated for. She would identify the neediest of the needy children in her district and offer what care she could so that they could grow up with dignity. Over the years, Lusubilo has steadily grown from its humble beginnings. It now offers expanded community services including scholarships, training young mothers in nutrition and infant care, food grants to orphan-headed households and the vulnerable, youth programmes, vocational training and home-based care HIV/Aids support groups. All these make a profound impact on the poor and help build more inclusive communities.</p>
<p>Many children who were given a home and scholarships, have gone on to study at tertiary level and find professional work. Perhaps her reserve of patience for the most difficult children drew from her own experience of orphanhood, for she was known for a patience that beggared belief. Today some of those children have studied accountancy, development, nutrition and education, and are contributing to Malawi’s economy and society.</p>
<p>“Asher’s” mother was a Malawian and his father, European. They had everything, but died when he was just a year old. Relatives grabbed all their property and the child was left alone. He was enrolled in the Lusubilo Orphanage, and given bursaries from primary school through to university. Today, he is employed as a project accountant and is studying a master of business administration with the Malawi Institute of Management. There are many such stories. Chipeta did indeed become the mother of many.</p>
<p>In 2010, Chipeta was honoured as the<a href="https://news.fordham.edu/education-and-social-services/fordham-to-host-2010-opus-prize-awards/" target="_blank" rel="noreferrer noopener"> 2010 Opus Prize Laureate</a>, sharing the $1-million prize with Father John Halligan of Quito, Ecuador. The Opus Prize, one of the largest faith-based humanitarian awards in the world, identifies selfless people and organisations that develop innovative solutions to transform their communities.</p>
<p><a href="https://www.quotempole.com/quote/FXK" target="_blank" rel="noreferrer noopener">Pope Francis is quoted</a> as saying “Life is much better when others are happy because of you”. Although Chipeta died on June 19, 2019, many people in Karonga now live happily and with dignity because of her work. She listened to her inner voice and used what little resources she had to champion real transformation for children of remote rural villages.  </p>
<p>Although no formal recognition has been conferred on the late Sister Chipeta in Malawi, it is hoped that the 2009<a href="http://wawards.org/en/malawi.html" target="_blank" rel="noreferrer noopener"> Malawi Order of National Achievement</a> will be awarded posthumously to her – if only to inspire her example in others. The labour of Sister Chipeta in community service reflects the value of small things done faithfully without drawing attention to oneself; and the deep worth of her friendship with her God.</p>
<p>This article was the winner of the Troubling Power Essay Competition, part of the 40<sup>th</sup> anniversary of the Canon Collins Educational and Legal Assistance Trust.</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed">
<h2 class="widget-title">Author</h2>
<ul>
<li class="author_index_1">
<div>
<img alt='' src='https://bucket.mg.co.za/thoughtleader/f4fe134a-mgungwe-1-scaled.jpg' srcset='https://bucket.mg.co.za/thoughtleader/f4fe134a-mgungwe-1-scaled.jpg' class='multiple_authors_guest_author_avatar avatar' height='80' width='80' />
</div>
<div>
<div class="multiple-authors-name">
<a href="https://thoughtleader.co.za/author/frank-mgungwe/" class="author url fn" rel="author">Frank Mgungwe</a>
</div>
<p class="multiple-authors-links">
<a href="https://thoughtleader.co.za/author/frank-mgungwe/">
<span>View all posts</span>
</a>
</p>
</div>
</li>
</ul>
</div>
</div>
<div id="comments" class="comments-area">
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
<a class="wpdc-discourse-topic-link" target="_blank" rel="noreferrer noopener" href="https://community.thoughtleader.co.za/t/activism-and-empathy-drawing-lessons-from-sister-beatrice-chipeta/129">Comment on this story</a>
</h3>
</div>
</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://thoughtleader.co.za/category/equality-2/" title="View all posts in Equality">Equality</a></p> <div class="post-tags"><ul><li><a href="https://thoughtleader.co.za/tag/canon-collins/" title="View all posts tagged Canon Collins">Canon Collins</a></li><li><a href="https://thoughtleader.co.za/tag/canon-collins-educational-and-legal-assistance-trust/" title="View all posts tagged Canon Collins Educational and Legal Assistance Trust">Canon Collins Educational and Legal Assistance Trust</a></li><li><a href="https://thoughtleader.co.za/tag/catholic-church/" title="View all posts tagged Catholic Church">Catholic Church</a></li><li><a href="https://thoughtleader.co.za/tag/community-service/" title="View all posts tagged community service">community service</a></li><li><a href="https://thoughtleader.co.za/tag/malawi/" title="View all posts tagged Malawi">Malawi</a></li><li><a href="https://thoughtleader.co.za/tag/nun/" title="View all posts tagged nun">nun</a></li><li><a href="https://thoughtleader.co.za/tag/opus-prize/" title="View all posts tagged Opus Prize">Opus Prize</a></li><li><a href="https://thoughtleader.co.za/tag/sister-beatrice-chipeta/" title="View all posts tagged Sister Beatrice Chipeta">Sister Beatrice Chipeta</a></li></ul></div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>Equality</span></span><a class="category-link" href="https://thoughtleader.co.za/category/equality-2/">More posts in Equality &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thoughtleader.co.za/a-portal-to-empathy-photographs-that-change-the-world/">A portal to empathy: Photographs that change the world<img width="278" height="330" src="https://bucket.mg.co.za/thoughtleader/1be2d041-hector-petersen-300dpi-1-278x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/1be2d041-hector-petersen-300dpi-1-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/a-portal-to-empathy-photographs-that-change-the-world/" class="title">A portal to empathy: Photographs that change the world</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/the-human-rights-commission-explores-why-race-remains-a-major-issue-in-south-africa/">The Human Rights Commission explores why race remains a major issue in South Africa<img width="495" height="330" src="https://bucket.mg.co.za/thoughtleader/d5fcaa24-gettyimages-1229764674-495x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/d5fcaa24-gettyimages-1229764674-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/the-human-rights-commission-explores-why-race-remains-a-major-issue-in-south-africa/" class="title">The Human Rights Commission explores why race remains a major issue in South Africa</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/youth-month-2021-under-which-banner-will-the-youth-unite/">Youth Month 2021: Under which banner will the youth unite?<img width="495" height="330" src="https://bucket.mg.co.za/thoughtleader/7faebb27-gettyimages-1231768093-495x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/7faebb27-gettyimages-1231768093-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/youth-month-2021-under-which-banner-will-the-youth-unite/" class="title">Youth Month 2021: Under which banner will the youth unite?</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/o-canada-art-bears-witness-to-dark-secrets-of-colonised-places/">O, Canada! Art bears witness to ‘dark secrets’ of colonised places<img width="338" height="330" src="https://bucket.mg.co.za/thoughtleader/2963e917-dec072015_4355_23267924129_o-338x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/2963e917-dec072015_4355_23267924129_o-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/o-canada-art-bears-witness-to-dark-secrets-of-colonised-places/" class="title">O, Canada! Art bears witness to ‘dark secrets’ of colonised places</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/photo-essay-south-africa-stands-with-palestine/">Photo essay: South Africa stands with Palestine<img width="493" height="330" src="https://bucket.mg.co.za/thoughtleader/c102bcb3-sl3eryzpgbkzlwqr520210524200245-493x330.jpeg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/c102bcb3-sl3eryzpgbkzlwqr520210524200245.jpeg" /></a></div><a href="https://thoughtleader.co.za/photo-essay-south-africa-stands-with-palestine/" class="title">Photo essay: South Africa stands with Palestine</a></li></ul></div></div> </article>
</div>
</div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title has-date'><a href="https://thoughtleader.co.za/" class="custom-logo-link" rel="home"><img width="551" height="161" src="https://bucket.mg.co.za/thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" class="custom-logo wp-stateless-item" alt="Thought Leader" data-image-size="full" data-stateless-media-bucket="serve.mg.co.za" data-stateless-media-name="thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" /></a></div> <p class="footer-tagline">Comment and analysis from across the continent</p> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
<nav class="menu"><ul id="menu-footer-items" class="menu-footer-items"><li id="menu-item-7557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7557"><a href="https://thoughtleader.co.za/about-thoughtleader/">About Thought Leader</a></li>
<li id="menu-item-7558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7558"><a href="https://thoughtleader.co.za/feedback-and-comments/">Feedback and comments</a></li>
<li id="menu-item-7559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7559"><a href="https://thoughtleader.co.za/aboutreaderblog/">Share Your Thoughts</a></li>
<li id="menu-item-42548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42548"><a href="https://m2.digitalnewspaper.co.za/webApp/mail-guardian-subscribe">Subscribe to our newsletter</a></li>
<li id="menu-item-7561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7561"><a href="https://thoughtleader.co.za/contribguidelines/">Contributor Guidelines</a></li>
</ul></nav></div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/" rel="nofollow">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<link rel='stylesheet' id='dashicons-css' href='https://thoughtleader.co.za/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css' href='https://thoughtleader.co.za/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.13.0' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-content/plugins/simply-gallery-block//plugins/pgc_sgb_lightbox.min.js?ver=2.1.3' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-content/themes/mission-news/js/build/production.min.js?ver=5.7' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</body>
</html>