<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Remembering Shona Bagley and other loved ones - Thought Leader</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.43" />
<meta name="description" content="Death is everywhere. Charmain Naidoo thinks about her encounters with that dark word and world " />
<meta property="article:published_time" content="2021-07-02T13:08:01+02:00" />
<meta property="article:modified_time" content="2021-07-02T13:08:04+02:00" />
<meta property="og:updated_time" content="2021-07-02T13:08:04+02:00" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thoughtleader.co.za/remembering-shona-bagley-and-other-loved-ones/" />
<meta name="author" content="Charmain Naidoo">
<meta property="og:url" content="https://thoughtleader.co.za/remembering-shona-bagley-and-other-loved-ones/" />
<meta property="og:site_name" content="Thought Leader" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering Shona Bagley and other loved ones - Thought Leader" />
<meta property="og:description" content="Death is everywhere. Charmain Naidoo thinks about her encounters with that dark word and world " />
<meta property="og:image" content="https://bucket.mg.co.za/thoughtleader/e9468ae5-clouds.png" />
<meta property="og:image:secure_url" content="https://bucket.mg.co.za/thoughtleader/e9468ae5-clouds.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@mgthoughtleader" />
<meta name="twitter:creator" content="@mgthoughtleader" />
<meta name="twitter:title" content="Remembering Shona Bagley and other loved ones - Thought Leader" />
<meta name="twitter:description" content="Death is everywhere. Charmain Naidoo thinks about her encounters with that dark word and world " />
<meta name="twitter:image" content="https://bucket.mg.co.za/thoughtleader/e9468ae5-clouds.png" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thought Leader &raquo; Feed" href="https://thoughtleader.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thought Leader &raquo; Comments Feed" href="https://thoughtleader.co.za/comments/feed/" />
<script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Mail & Guardian Media Ltd","url":"https:\/\/thoughtleader.co.za","logo":"https:\/\/bucket.mg.co.za\/thoughtleader\/2020\/05\/4fc207e0-m_and_g_logo.png","sameAs":["https:\/\/twitter.com\/@mgthoughtleader"]}        </script>
<link rel="alternate" type="application/rss+xml" title="Thought Leader &raquo; Remembering Shona Bagley and other loved ones Comments Feed" href="https://thoughtleader.co.za/remembering-shona-bagley-and-other-loved-ones/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thoughtleader.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thoughtleader.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='https://thoughtleader.co.za/wp-content/plugins/share-this/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://thoughtleader.co.za/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://thoughtleader.co.za/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://thoughtleader.co.za/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://thoughtleader.co.za/wp-content/themes/mission-news/style.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://thoughtleader.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thoughtleader.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://thoughtleader.co.za/wp-json/wp/v2/posts/44640" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thoughtleader.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thoughtleader.co.za/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://thoughtleader.co.za/?p=44640' />
<link rel="alternate" type="application/json+oembed" href="https://thoughtleader.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthoughtleader.co.za%2Fremembering-shona-bagley-and-other-loved-ones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thoughtleader.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthoughtleader.co.za%2Fremembering-shona-bagley-and-other-loved-ones%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7205937-1"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-7205937-1');
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.2192a364-8567-4298-b2c2-afdbf0d4294e'});var st_type='wordpress3.1';</script><link rel="amphtml" href="https://thoughtleader.co.za/remembering-shona-bagley-and-other-loved-ones/?amp"> <style type="text/css" id="wp-custom-css">
			.footer-title-container {
	display:none;
}

.top-nav {
	border-bottom:solid 1px #DCDCDC;
	display:inline-block;
	text-align:center;
	
}


.more-from-category .featured-image {
	display:none;
}

.more-from-category .title {
	font-weight:600;
}

.design-credit {
	display:none;
}

.pp-multiple-authors-layout-boxed .avatar, .pp-multiple-authors-layout-boxed .photo {
	border-radius:50%;
	width:80px!important;
	height:80px!important;
	object-fit:cover;}

#reply-title {
padding: 10px;
background-color: red;
	display: inline-block;
	box-shadow:2px 0 2px 0 grey;
	color: #ffffff;
	font-weight: 600;	
	margin-left:auto;
	margin-right:auto;
}

#reply-title a {
	color: #ffffff;
	text-decoration: unset;
}

.comment-respond {
 text-align: center;

}	

.swnza_banner {
	text-align:center;	
}		</style>
</head>
<body id="mission-news" class="post-template-default single single-post postid-44640 single-format-standard wp-custom-logo layout-left-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search Thought Leader</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://thoughtleader.co.za">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
</div>
<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://thoughtleader.co.za/" class="custom-logo-link" rel="home"><img width="551" height="161" src="https://bucket.mg.co.za/thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" class="custom-logo wp-stateless-item" alt="Thought Leader" data-image-size="full" data-stateless-media-bucket="serve.mg.co.za" data-stateless-media-name="thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" /></a></div><p class="date">2 July 2021</p><p class="tagline">Comment and analysis from across the continent</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-42135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42135"><a href="https://thoughtleader.co.za/category/politics/">News/Politics</a></li>
<li id="menu-item-42136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42136"><a href="https://thoughtleader.co.za/category/general/">General</a></li>
<li id="menu-item-42137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42137"><a href="https://thoughtleader.co.za/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-42138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42138"><a href="https://thoughtleader.co.za/category/media-marketing/">Media</a></li>
<li id="menu-item-42139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42139"><a href="https://thoughtleader.co.za/category/equality-2/">Equality</a></li>
<li id="menu-item-42140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42140"><a href="https://thoughtleader.co.za/category/tech/">Tech</a></li>
<li id="menu-item-42141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42141"><a href="https://thoughtleader.co.za/category/business/">Business</a></li>
<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="https://thoughtleader.co.za/category/sport/">Sport</a></li>
<li id="menu-item-42143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42143"><a href="https://thoughtleader.co.za/category/gender-violence-2/">Gender violence</a></li>
<li id="menu-item-42144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42144"><a href="https://thoughtleader.co.za/category/health/">Health</a></li>
<li id="menu-item-42145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42145"><a href="https://thoughtleader.co.za/category/environment-2/">Environment</a></li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
<div class="inner">
<section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Latest</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/remembering-shona-bagley-and-other-loved-ones/" class="title">Remembering Shona Bagley and other loved ones</a><div class="post-byline">By Charmain Naidoo</div></div></div><div class="bottom"><div class="excerpt">Death is everywhere. Charmain Naidoo thinks about her encounters with that dark word and world </div><span class="comments-link">
<a href="https://thoughtleader.co.za/remembering-shona-bagley-and-other-loved-ones/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/the-parable-of-the-lost-afrikaner-son/" class="title">The parable of the lost Afrikaner son</a><div class="post-byline">By Francois Lion-Cachet</div></div></div><div class="bottom"><div class="excerpt">I am a white, Afrikaans-speaking queer, the antithesis of what my family and church stood for. My identity crisis led to my identity formation</div><span class="comments-link">
<a href="https://thoughtleader.co.za/the-parable-of-the-lost-afrikaner-son/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/what-the-banning-of-twitter-in-nigeria-could-mean-for-the-countrys-queer-community/" class="title">What the banning of Twitter in Nigeria could mean for the country’s queer community</a><div class="post-byline">By Elvis Kachi</div></div></div><div class="bottom"><div class="excerpt">When queer Nigerians fear for safety and the ultimate loss of lives, social media, and Twitter especially, has been a reliable tool to draw attention to the very real issues they are faced with</div><span class="comments-link">
<a href="https://thoughtleader.co.za/what-the-banning-of-twitter-in-nigeria-could-mean-for-the-countrys-queer-community/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/genesis-and-platos-aristophanes-in-the-symposium/" class="title">Genesis and Plato’s Aristophanes in the Symposium</a><div class="post-byline">By Bert Olivier</div></div></div><div class="bottom"><div class="excerpt">There are striking similarities between the two myths that both seek to explain aspects about humanity
</div><span class="comments-link">
<a href="https://thoughtleader.co.za/genesis-and-platos-aristophanes-in-the-symposium/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://thoughtleader.co.za/former-offenders-in-south-africa-should-be-appointed-as-prison-wardens-heres-why/" class="title">Appoint former offenders as prison wardens. Here’s why</a><div class="post-byline">By Casper Lӧtter</div></div></div><div class="bottom"><div class="excerpt">International experience has shown former model offenders to be high-performing and effective if they are employed in prison</div><span class="comments-link">
<a href="https://thoughtleader.co.za/former-offenders-in-south-africa-should-be-appointed-as-prison-wardens-heres-why/#respond">
<i class="far fa-comment" title="comment icon"></i>
Leave a Comment	</a>
</span></div></li></ul></div></section> </div>
</aside>
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-44640 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-cancer tag-covid-19 tag-death tag-father-thabo-motshegoa tag-loss tag-shona-bagley entry">
<article>
<div class="featured-image"><img width="786" height="524" src="https://bucket.mg.co.za/thoughtleader/e9468ae5-clouds.png" class="attachment-full size-full wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="full" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/e9468ae5-clouds.png" /></div> <div class='post-header'>
<h1 class='post-title'>Remembering Shona Bagley and other loved ones</h1>
<div class="post-byline">By Charmain Naidoo on 2 July 2021</div> </div>
<div class="post-content">
<p class="has-drop-cap">We humans have one thing in common: the will to live.</p>
<p>It’s more than a love of life. It’s what German philosopher Arthur Schopenhauer described as an irrational “<a href="https://en.wikipedia.org/wiki/Will_to_live#:~:text=The%20will%20to%20live%20or,Nature%20could%20not%20exist%20without." target="_blank" rel="noreferrer noopener">blind incessant impulse without knowledge</a>”.</p>
<p>This “Wille zum Leben” is deeply instinctive and our striving for human existence really is responsible for the continuation of life as we know it.</p>
<p>We go to great lengths to survive, and much of the cooperation on earth, much of the <em>sociality</em>, is driven by relatedness, an old word that seems to be back in fashion.</p>
<p>It implies connectedness; the meeting of minds on common ground.</p>
<p>It’s how we choose which organisations to join, how to vote, which extracurricular clubs to sign up for … It’s how we decide on whom we want as our friends.</p>
<p>The pandemic has brought forth a blossoming of global “coming together” not seen since, well, the last world war.</p>
<p>Covid-19 has forced us to join forces as a world and pick a side: science, information, vaccination or conspiracy theories and anti-vaxxers.</p>
<p>Relatedness makes friendship sense: to be friends, you have to share things that bind you together, including how you understand the world, and – for me, most importantly – how you show empathy.</p>
<p>It’s why I chose to be friends with Shona Bagley, who died in the middle of this season of death, not from Covid but the other Big C.</p>
<p>Our relatedness, hers and mine, came not from consanguinity, but from bonds that we boasted were stronger than ancestral ties.</p>
<p>We shared common ground: the imperative for social justice, a free press, The Beatles, Sting and Queen, an admiration for bell bottoms and true crime. We loved children, though neither of us had any, a fiery hot mutton curry and citrus-flavoured vodka.</p>
<p>I have been trying to find a way – too complex as it turns out – to separate out her death from the rising statistics of pandemic deaths.</p>
<p>The thing about death and dying is not so much the concomitant sorrow that follows; that’s par for the course.</p>
<p>It’s the unexpected things that complicate the matter, that invert your world, turning things that once were easy to grasp and articulate into mushy areas of swampland.</p>
<p>These quiet moments of bewilderment leave you searching for possibilities in unlikely places until life becomes a sticky mess; like walking through a river of treacle.</p>
<p>This lassitude is sadly apt; we are living in a time of pandemic, where death stalks us all – the young and old, the healthy and the sick.</p>
<p>Death remains the ultimate mystery, and none of us are schooled in how to deal with it.</p>
<p>You never forget your first experience with the grim reaper.</p>
<p>When I was, oh, seven or eight, my grandpa died. I remember the phone ringing and my father barking “Naidoo” down the line in his headmaster&#8217;s voice.</p>
<p>I heard him shout to my mother in the other room, his words producing a cry of pain; not sharp pain, that strikes and recedes in equal measure, letting you know you have been hurt, but also that respite is close, so hold on.</p>
<p>My mum’s lament was a sustained keening, the torturous pain that outlasts the moment and makes you take a breath so you can meet the next wave; the howl of indignation that this cruel event is even happening, in the here and now, and that you are a part of it.</p>
<p>My two-year-old sister’s breathing was even in the silvery darkness of our bedroom. She let out little grunting animal sounds in her sleep.</p>
<p>Rain spatter against the windowpane; the sighing of bamboo stalks; they were sounds I loved, that usually made me feel safe and gathered in on a dark and stormy night.</p>
<p>And then my grandpa died and our little house at the bottom of a hill in the small seaside hamlet, Sezela, on the KwaZulu-Natal south coast, turned into a place of sorrow and despair. I watched, transfixed, my mother’s eyes glaze over. “We are undone,” she whispered into the stygian gloom.</p>
<p>It was my first glimpse into the dark world of death.</p>
<p>We had to get back to my mother’s childhood home, Wasbank in northern KZN. Quickly. Tonight.</p>
<p>Patricia, my nanny, tied the sleeping two-year-old Antonette to her back as she packed: pyjamas, knickers, socks, rompers, terry-towel napkins, shorts, shirts…</p>
<p>My mother wrung her hands, muddling up her saints as she prayed; as she searched through her wardrobe: a knee-length black dress with a white Peter Pan collar, the black mantilla she wore to mass on Sunday, an opalescent string of Mabe pearls.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="516" height="720" src="https://bucket.mg.co.za/thoughtleader/44990e05-image1-1-1.jpeg" alt="" class="wp-image-44654" /><figcaption>Shona Bagley</figcaption></figure>
<p>Anton, older by two years, took charge of Shaun, younger by six years, and me, protecting us from being trampled in the melée.</p>
<p>I remember damp hair as I sat in the back seat of our green Ford Corsair, Patricia frantically wiping mud off my patent leather Mary Janes.</p>
<p>I remember my father starting the car and Antonette being unknotted from Patricia’s back and passed to my mother. We surged into the dank night.</p>
<p>It was my first experience of death, yes, but I was far removed from the emotional component that death carries.</p>
<p>It was happening outside of myself, with me the observer rather than the participant. I was watching the consequence of death happening to those I loved – my mum, my aunt and uncles whose father had just died.</p>
<p>At the requiem mass, my father read from the Book of Ecclesiastes, A Time For Everything. The Byrds borrowed from it in their 1965 song: “To everything there is a season, and a time to every purpose under heaven; a time to be born and a time to die…” You can see why it’s a favourite at funerals.</p>
<p>When grandpa died, I was an uninvolved witness. Don’t get me wrong. I was sad. I loved my grandpa, who was generous and benevolent and who cracked jokes and loved us with a fierceness that included the stock-in-trade cheek pinching and hair ruffling. But he was old and sick and really just a kindly figure on the fringe of my little life.</p>
<p>Death did not move into the realm of the possible until I was a grown-up, when I would come to know what it felt like to have insides turn molten; to know such sadness as to drown out laughter and cloud the sun.</p>
<p>In my early 20s, a boy I’d known and loved – wanting to take a photograph – leaned too far over the edge at Augrabies Falls, slipped, and plummeted to his death.</p>
<p>His sweater – it smelled of him, all musk and carbolic soap – would hang over my dining room chair for months.</p>
<p>I learnt that death does not stop life, that the normalcy of mundane life events continues – paying the bills, doing the laundry, taking out the rubbish.</p>
<p>What to do with the shoes? The library books? The can of motor oil under the kitchen sink?</p>
<p>What to do with the shoes? The library books? The can of motor oil under the kitchen sink?</p>
<p>It is what more than 60 000 South African families who’ve lost loved ones to Covid are going through now. So much death. So much loss.</p>
<p>I’ve lost so many people I have loved: my father, my mother, my brother Shaun who choked to death in a restaurant aged just 49, beloved friends &#8230;</p>
<p>And yet, every time, I am surprised by the sheer jolt that death brings.</p>
<p>My lovely friend Shona’s childhood name for Jesus was Harold – as in Our Father, Who Art in Heaven, Harold be Thy Name.</p>
<p>Just 24 hours before Shona died, my parish priest, Father Thabo Motshegoa, succumbed to the virus, leaving us congregants at Rosebank Catholic Church rudderless.</p>
<p>I hope these two glittering souls meet up in heaven, and that Harold holds a champagne-fuelled shindig to welcome them.</p>
<p><strong>Shona Bagley was a well-respected writer and editor and launched Elle magazine in South Africa. She was a judge in the 2020 Standard Bank Sikuvile Journalism Awards and will be sorely missed by her friends and colleagues in the media.</strong></p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed">
<h2 class="widget-title">Author</h2>
<ul>
<li class="author_index_1">
<div>
<img alt='' src='https://bucket.mg.co.za/thoughtleader/568e66ff-charmainnaidoo_1429014143_46.jpg' srcset='https://bucket.mg.co.za/thoughtleader/568e66ff-charmainnaidoo_1429014143_46.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' />
</div>
<div>
<div class="multiple-authors-name">
<a href="https://thoughtleader.co.za/author/charmainnaidoo/" class="author url fn" rel="author">Charmain Naidoo</a>
</div>
<p class="multiple-authors-description">Charmain Naidoo is a journalist.</p>
<p class="multiple-authors-links">
<a href="https://thoughtleader.co.za/author/charmainnaidoo/">
<span>View all posts</span>
</a>
<a href="/cdn-cgi/l/email-protection#7719161e13181859141f16051a161e1937101a161e1b5914181a" target="_blank"><span class="dashicons dashicons-email-alt"></span></a>
</p>
</div>
</li>
</ul>
</div>
</div>
<div id="comments" class="comments-area">
<div class="respond comment-respond">
<h3 id="reply-title" class="comment-reply-title">
<a class="wpdc-discourse-topic-link" target="_blank" rel="noreferrer noopener" href="https://community.thoughtleader.co.za/t/remembering-shona-bagley-and-other-loved-ones/151">Comment on this story</a>
</h3>
</div>
</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://thoughtleader.co.za/category/general/" title="View all posts in General">General</a></p> <div class="post-tags"><ul><li><a href="https://thoughtleader.co.za/tag/cancer/" title="View all posts tagged cancer">cancer</a></li><li><a href="https://thoughtleader.co.za/tag/covid-19/" title="View all posts tagged CoViD-19">CoViD-19</a></li><li><a href="https://thoughtleader.co.za/tag/death/" title="View all posts tagged death">death</a></li><li><a href="https://thoughtleader.co.za/tag/father-thabo-motshegoa/" title="View all posts tagged Father Thabo Motshegoa">Father Thabo Motshegoa</a></li><li><a href="https://thoughtleader.co.za/tag/loss/" title="View all posts tagged loss">loss</a></li><li><a href="https://thoughtleader.co.za/tag/shona-bagley/" title="View all posts tagged Shona Bagley">Shona Bagley</a></li></ul></div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>General</span></span><a class="category-link" href="https://thoughtleader.co.za/category/general/">More posts in General &raquo;</a></div><ul><li><div class="featured-image"><a href="https://thoughtleader.co.za/the-parable-of-the-lost-afrikaner-son/">The parable of the lost Afrikaner son<img width="585" height="330" src="https://bucket.mg.co.za/thoughtleader/1f35472d-screen-shot-2021-06-25-at-5.20.07-pm-585x330.png" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/1f35472d-screen-shot-2021-06-25-at-5.20.07-pm.png" /></a></div><a href="https://thoughtleader.co.za/the-parable-of-the-lost-afrikaner-son/" class="title">The parable of the lost Afrikaner son</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/what-the-banning-of-twitter-in-nigeria-could-mean-for-the-countrys-queer-community/">What the banning of Twitter in Nigeria could mean for the country’s queer community<img width="495" height="330" src="https://bucket.mg.co.za/thoughtleader/4bbe9a8a-gettyimages-983246400-495x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/4bbe9a8a-gettyimages-983246400-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/what-the-banning-of-twitter-in-nigeria-could-mean-for-the-countrys-queer-community/" class="title">What the banning of Twitter in Nigeria could mean for the country’s queer community</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/genesis-and-platos-aristophanes-in-the-symposium/">Genesis and Plato’s Aristophanes in the Symposium<img width="420" height="330" src="https://bucket.mg.co.za/thoughtleader/a1b5e86b-gettyimages-607352102-420x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/a1b5e86b-gettyimages-607352102-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/genesis-and-platos-aristophanes-in-the-symposium/" class="title">Genesis and Plato’s Aristophanes in the Symposium</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/former-offenders-in-south-africa-should-be-appointed-as-prison-wardens-heres-why/">Appoint former offenders as prison wardens. Here’s why<img width="495" height="330" src="https://bucket.mg.co.za/thoughtleader/b21b762b-gettyimages-186202193-495x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/b21b762b-gettyimages-186202193-scaled.jpg" /></a></div><a href="https://thoughtleader.co.za/former-offenders-in-south-africa-should-be-appointed-as-prison-wardens-heres-why/" class="title">Appoint former offenders as prison wardens. Here’s why</a></li><li><div class="featured-image"><a href="https://thoughtleader.co.za/e-prime-makes-speakers-take-responsibility/">E-prime makes speakers take responsibility<img width="330" height="330" src="https://bucket.mg.co.za/thoughtleader/51e0f720-full-flat-330x330.jpg" class="attachment-medium size-medium wp-post-image wp-stateless-item" alt="" loading="lazy" data-image-size="medium" data-stateless-media-bucket="bucket.mg.co.za" data-stateless-media-name="thoughtleader/51e0f720-full-flat.jpg" /></a></div><a href="https://thoughtleader.co.za/e-prime-makes-speakers-take-responsibility/" class="title">E-prime makes speakers take responsibility</a></li></ul></div></div> </article>
</div>
</div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title has-date'><a href="https://thoughtleader.co.za/" class="custom-logo-link" rel="home"><img width="551" height="161" src="https://bucket.mg.co.za/thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" class="custom-logo wp-stateless-item" alt="Thought Leader" data-image-size="full" data-stateless-media-bucket="serve.mg.co.za" data-stateless-media-name="thoughtleader/2020/05/ca29ab2e-cropped-872efb08-thought-leader.png" /></a></div> <p class="footer-tagline">Comment and analysis from across the continent</p> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
<nav class="menu"><ul id="menu-footer-items" class="menu-footer-items"><li id="menu-item-7557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7557"><a href="https://thoughtleader.co.za/about-thoughtleader/">About Thought Leader</a></li>
<li id="menu-item-7558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7558"><a href="https://thoughtleader.co.za/feedback-and-comments/">Feedback and comments</a></li>
<li id="menu-item-7559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7559"><a href="https://thoughtleader.co.za/aboutreaderblog/">Share Your Thoughts</a></li>
<li id="menu-item-42548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42548"><a href="https://m2.digitalnewspaper.co.za/webApp/mail-guardian-subscribe">Subscribe to our newsletter</a></li>
<li id="menu-item-7561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7561"><a href="https://thoughtleader.co.za/contribguidelines/">Contributor Guidelines</a></li>
</ul></nav></div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/" rel="nofollow">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<link rel='stylesheet' id='dashicons-css' href='https://thoughtleader.co.za/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css' href='https://thoughtleader.co.za/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.13.0' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-content/plugins/simply-gallery-block//plugins/pgc_sgb_lightbox.min.js?ver=2.1.3' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-content/themes/mission-news/js/build/production.min.js?ver=5.7' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://thoughtleader.co.za/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</body>
</html>